Yamaha F9.9 geen vonk, hoe weet ik zeker dat hety de CDI is

staartolie werk schroef carburateur ontsteking spoel mono kabel

Yamaha F9.9 geen vonk, hoe weet ik zeker dat hety de CDI is

Berichtdoor ahvanderlaan » 02 Jun 2024, 10:49

Mijn Yamaha F9.9 heeft geen vonk. Naar aanleiding van een eerder forum onderwerp (https://watersportforum.eu/viewtopic.php?f=24&t=5311) heb ik het volgende gedaan:

Charge coil --> laag ohmig en bij draaien komt er iets van 50v AC uit alleen mijn multimeter kan geen piek voltage meten dus ik denk wel dat het goed is
Pulse coil --> laag ohmig en bij draaien komt er iets van 2v AC uit alleen mijn multimeter kan geen piek voltage meten dus ik denk wel dat het goed is
Bobine --> Weerstand op de ingang is wat het zou moeten zijn.
CDI --> Uitgang naar dynamo geeft helemaal niks aan AC voltage, verder weet ik niet wat ik moet meten, tijdens de meting de witte draad van de dodemansknop ontkoppeld

Mijn conclusie is nu CDI heeft het begeven, maar voordat ik een nieuwe bestel is er nog iets anders dat ik kan meten/proberen om zeker ervan te zijn dat het de CDI is?

Alle hulp is welkom
ahvanderlaan
 
Berichten: 2
Geregistreerd: 02 Jun 2024, 10:38
ligplaats: Reeuwijk
info:

Re: Yamaha F9.9 geen vonk, hoe weet ik zeker dat hety de CDI

Berichtdoor ahvanderlaan » 02 Jun 2024, 11:59

Toch niet de CDI want ik heb nu weer vonk en ik meet nog steeds niks op de output naar de bobine. Waarschijnlijk heeft de nieuwe accukabel die ik getrokken had het probleem opgelost. Ik heb de CDI ook nog een half uur op 110 graden in de oven gehad :D , maar ik denk eigenlijk dat de CDI het probleem niet was. Motor loopt in ieder geval weer, nu nog mooi weer...
ahvanderlaan
 
Berichten: 2
Geregistreerd: 02 Jun 2024, 10:38
ligplaats: Reeuwijk
info:

Re: Yamaha F9.9 geen vonk, hoe weet ik zeker dat hety de CDI

Berichtdoor Mopolcamper » 02 Jun 2024, 12:24

Dit nu, is het mooie van dit forum. Je hoeft geen antwoord te hebben op je vraag om het probleem toch opgelost te zien. Ik heb ook nooit kiespijn bij de tandarts.
Mopolcamper
 
Berichten: 584
Geregistreerd: 20 Jan 2012, 11:39
ligplaats:
info:

Re: Yamaha F9.9 geen vonk, hoe weet ik zeker dat hety de CDI

Berichtdoor micha » 03 Jun 2024, 12:36

Ik zie niet zo goed hoe een nieuwe accu kabel een vonk probleem kan oplossen maar soms is wat corrosie op stekkers een veroorzaker van dit soort problemen.

Ik weet niet of de oven op 110 graden een goed idee was maar vaak hebben ze verouderde solderingen die dan net wel of net niet contact maken en zo zou je het kunnen testen.

Tegenwoordig kun je voor weinig geld een bobine kopen op een chinese site. Vroeger betaalde je zo 200 euro voor een cdi waar je hem nu ( voor yamaha dan wel) voor 40 euro binnen een week gratis hebt thuis bezorgd.
micha
 
Berichten: 354
Geregistreerd: 25 Apr 2014, 09:44
ligplaats:
info:


Terug naar Outboard motoren

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 9 gasten