Yamaha 3.5A bbm loopt slecht / zonder choke helemaal niet

staartolie werk schroef carburateur ontsteking spoel mono kabel

Yamaha 3.5A bbm loopt slecht / zonder choke helemaal niet

Berichtdoor Waarheen » 08 Feb 2024, 23:32

Ik heb oude yamaha bbm type 3.5A 624.
Deze is lopend weggezet maar jaren niet meer gebruikt.
Na controle bleek dat er veel (uitgeharde) troep in de carburateur zat.
Deze helemaal gedemonteerd om schoon te maken.
Alle troep verwijderd en alle onderdelen gereinigd in een ultrasoonbad.
Alles weer in elkaar gezet en proberen te starten. Dit lukte maar...
Kan alleen starten met de choke aan, ook als die warm is.
Druk ik de choke uit valt de motor meteen stil. Verder kan ik alleen vol gas als
de motor wordt gestart dan kan ik even vol gas, met choke, om vervolgens terug te vallen .
Kan dan iets meer dan stationair laten draaien maar geef ik gas valt motor uit.
Wacht ik een paar minuten en start ik weer dan kan ik volgas maar als ik gas terugneem dan kan ik
Niet meer naar volgas, dan valt motor uit als ik de gashendel open draait.
Het lijkt erop dat er te weinig bezine toevoer is. Maar begrijp niet goed dat als
ik na paar minuten wachten wel vol gas kan maar zodra ik gas terugneemt en
weer volgas geef dat dan de motor uitvalt. Met choke kan ik de motor aan
de gang houden maar druk ik de choke weg dan valt motor meteen uit.
Ik heb de benzineslangetjes vervangen door transparante slangetjes.
Van de tank naar de benzinekraan is slang volledig gevuld. Van de kraan naar de carburateur
is het niveau tot de hoogte van de vlotterkamer gevuld en daarboven lucht.
Deze slang loopt niet geheel leeg en blijf dus wel toevoer houden.
Een heel verhaal maar in het kort, starten met choke lukt maar vol gas lukt niet.
Zonder choke loopt die helemaal niet.
Iemand een idee waarom ik niet vol gas kan houden en dat motor alleen
loopt met choke?
Waarheen
 
Berichten: 8
Geregistreerd: 08 Feb 2024, 23:03
ligplaats: Steenbergen
info: Yamaha 3.5A

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor broekie » 09 Feb 2024, 08:27

Nog vuil in de carburateur. Opnieuw schoonmaken en de volgende keer leegdraaien als je hem weg zet.
Veel voorkomend probleem zeker met de huidige benzine.
Onderhoud is behoud
Gebruikers-avatar
broekie
 
Berichten: 2530
Geregistreerd: 25 Mrt 2012, 21:14
Woonplaats: Zevenhoven
ligplaats: Roelofarendsveen
info: Kotter 11,50 mtr. Bouwjaar 2014 refit 2021.

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor Waarheen » 09 Feb 2024, 10:04

Broekie, ik had deze al 2 keer met de hand schoongemaakt en gisteren voor de 3e
keer uitelkaar. Alles er uit en los in wen ultrasoon gedaan met verwarming. Heeft er 4 uur
in gelegen. Zover ik het zie is alles wel open. Loopt ook nog steeds niet zonder choke.
Vind zo gek dat als ik hem uitzet, paar minuten wacht ik dan wel volgas Kan. Weliswaar met choke.
Als ik dan gas terug neem, omdat die al het water uit de kliko gooit en weer gas wil geven
Dan kan die niet meer vol gas.
Zou het iets met de ontsteking kunnen zijn?
Waarheen
 
Berichten: 8
Geregistreerd: 08 Feb 2024, 23:03
ligplaats: Steenbergen
info: Yamaha 3.5A

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor chaea » 09 Feb 2024, 15:27

Veel en dan ook een heel veel voorkonend probleem bij deze oude besjes is roest in de tank.
Dit gaat in het kraantje zitten, er gaat dan nog wel benzine doorheen maar te weinig waardoor je zulke klachten krijgt.
Ook vaak defecte bobine door de leeftijd, maar dat speelt meestal op als de motor warm is.

Dus tank schoonmaken en benzinekraan schoonmaken, mocht er stevige roestvorming in de tank zitten zal het probleem blijven komen.

Overigens hoeft dit model niet in een kliko met water, is luchtgekoeld.
chaea
 
Berichten: 714
Geregistreerd: 07 Aug 2020, 20:55
ligplaats: Gieseplas
info: bootin zuidholland

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor Waarheen » 09 Feb 2024, 15:50

Klopt zat idd ook roest in de tank en heb deze ook schoongemaakt.
Dat was ook de reden dat ik nu transparante slangetjes heb gebruikt zodat
ik kan zien of de benzine vanuit de tank doorloopt en dat is het geval.
Ik ga voor de 4 keer dit weekend de carburateur nog maar eens uit elkaar
halen en in het ultrasoon bakje leggen voor paar uur. Misschien toch nog
ergens een verborgen kanaaltje dicht.
Waarheen
 
Berichten: 8
Geregistreerd: 08 Feb 2024, 23:03
ligplaats: Steenbergen
info: Yamaha 3.5A

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor chaea » 09 Feb 2024, 16:27

Waarheen schreef:Klopt zat idd ook roest in de tank en heb deze ook schoongemaakt.
Dat was ook de reden dat ik nu transparante slangetjes heb gebruikt zodat
ik kan zien of de benzine vanuit de tank doorloopt en dat is het geval.
Ik ga voor de 4 keer dit weekend de carburateur nog maar eens uit elkaar
halen en in het ultrasoon bakje leggen voor paar uur. Misschien toch nog
ergens een verborgen kanaaltje dicht.


Heb je het kraantje en de filtercup al open gehad en roest eruitgehaal?
chaea
 
Berichten: 714
Geregistreerd: 07 Aug 2020, 20:55
ligplaats: Gieseplas
info: bootin zuidholland

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor Waarheen » 09 Feb 2024, 17:26

Ja en gecheckt dat daar ook bezine uitkomt. Niet verstopt.
En de benzine slangetjes zie ik ook bezine door lopen. Toevoer is in orde.
Heb ook nog rechtstreeks van tank naar carburateur gedaan zonder de kraan er tussen
Zelfde resultaat
Waarheen
 
Berichten: 8
Geregistreerd: 08 Feb 2024, 23:03
ligplaats: Steenbergen
info: Yamaha 3.5A

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor chaea » 09 Feb 2024, 20:21

Waarheen schreef:Ja en gecheckt dat daar ook bezine uitkomt. Niet verstopt.
En de benzine slangetjes zie ik ook bezine door lopen. Toevoer is in orde.
Heb ook nog rechtstreeks van tank naar carburateur gedaan zonder de kraan er tussen
Zelfde resultaat


Dan zit het wel in je carburateur, hoe ik het lees valt hij uit.
Gaat hij bij het uitvallen in toeren omhoog, dan is er teveel lucht in het mengsel.( trekt hij ergens valse lucht?)
Smoort hij uit dan is het mengsel te rijk, lekt hij ergens, had je vlekken op het water in de kliko?

Als een carburateur niet goed staat of toch nog miniscuulverstopt zit kan dit behoorlijk hoofdbreken geven.
Maar zoals geschreven is mijn ervaring met deze oude 3.5 en 5 luchtgekoelde modellen vaak roest in de tank de algehele boosdoener, dat gaat overal zitten.

Spoeiertjes doorprikken met een naald, doorspuiten met remmenreiniger en daarna nog maar weer ultrasoon.
Succes
chaea
 
Berichten: 714
Geregistreerd: 07 Aug 2020, 20:55
ligplaats: Gieseplas
info: bootin zuidholland

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor Waarheen » 09 Feb 2024, 20:29

Toeren gaan niet omhoog. Motor loopt alleen met de choke aan en als ik dan gas wil geven smoort deze maar met gas
terugnemen blijft motor wel lopen. Bougie is zwart en niet nat/vet. Als ik de motor laat afslaan en na paar minuten
weer start kan ik wel vol gas (met choke aan) neem ik dan gas terug dan kan ik niet meer volgas en smoort deze.
Zonder choke loopt die niet bij zowel warm als koude motor.
Ga zo de carburateur maar weer eens verwijderen en nogmaals de ultrasoon bak in
Kijken of dat nog iets oplevert
Waarheen
 
Berichten: 8
Geregistreerd: 08 Feb 2024, 23:03
ligplaats: Steenbergen
info: Yamaha 3.5A

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor Waarheen » 09 Feb 2024, 20:31

P.s. geen olie vlekken in het water in de kliko
Waarheen
 
Berichten: 8
Geregistreerd: 08 Feb 2024, 23:03
ligplaats: Steenbergen
info: Yamaha 3.5A

Volgende

Terug naar Outboard motoren

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 2 gasten