Yamaha 3.5A bbm loopt slecht / zonder choke helemaal niet

staartolie werk schroef carburateur ontsteking spoel mono kabel

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor chaea » 09 Feb 2024, 21:18

Klinkt toch echt als te weinig mengsel, door de choke te gebruiken overbrug je dit eventjes.
Zoals ik al schreef, die roest gaat door heel het systeem en veroorzaakt problemen zoals dit.
Je kan ook nog naar de reed valvet kijken of die er nog netjes uit ziet.

En wat ik eerder ook al opperde, de bobine kan ook defect zijn, al geeft dat andere klachten naar mijn ervaring.
chaea
 
Berichten: 714
Geregistreerd: 07 Aug 2020, 20:55
ligplaats: Gieseplas
info: bootin zuidholland

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor Waarheen » 10 Feb 2024, 13:25

Yessss. Eindelijk gelukt. Tich nog een verstopt kanaaltje. Open gekregen door weer uit elkaar
en in ultrasoon bak. Nogmaals alles doorgeblazen en looptnu ook zonder de choke en ook volgas
Stationair blijft die ook lopen. Nuverder alles netjes maken en met devoot uitproberen
Waarheen
 
Berichten: 8
Geregistreerd: 08 Feb 2024, 23:03
ligplaats: Steenbergen
info: Yamaha 3.5A

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor Oeverloos » 10 Feb 2024, 14:11

Met interesse meegelezen.
Waardevol advies van chaea.
Oeverloos
 
Berichten: 617
Geregistreerd: 22 Nov 2019, 19:57
Woonplaats: Friesland
ligplaats: Denemarken
info:

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor chaea » 10 Feb 2024, 19:52

Oeverloos schreef:Met interesse meegelezen.
Waardevol advies van chaea.


Dank, daar doen we het voor.
chaea
 
Berichten: 714
Geregistreerd: 07 Aug 2020, 20:55
ligplaats: Gieseplas
info: bootin zuidholland

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor micha » 12 Feb 2024, 12:17

Mooi dat je het niet opgegeven hebt. Ik meen me te herinneren dat het stationair mengsel ook een aparte eigen sproeier heeft. Die hebben zon miniscuul klein gaatje dat dat redelijk makkelijk verstopt gaat zitten.
Hopelijk heb je een mooi motortje om te gebruiken. Ze zijn heel betrouwbaar en simpel in onderhoud. Zoals aangegeven, let wel op de roest in de tank. Die zou je een keer kunnen ontroesten en een extra filtertje erbij plaatsen.
micha
 
Berichten: 344
Geregistreerd: 25 Apr 2014, 09:44
ligplaats:
info:

Re: Yamaha 3.5A bbm loopt slecht / zonder choke helemaal ni

Berichtdoor Waarheen » 12 Feb 2024, 23:58

Het was een paar keer alles uit elkaar halen, schoonmaken, proberen, weer uit elkaar enz. Maar ik wilde niet opgeven en het toch proberen voor elkaar te krijgen.
Er waren ook 2 redenen dat motor niet goed liep. Niet leegedraaid weggezet en jaren stil gestaan. Hele carburateur zat vol uitgeharde smurrie. En 2e wat jij ook aangeeft roest binnenzijde tank. Van het laatste ben ik nog niet helemaal af. Zie ook nog wat gruis meekomen, voordeel van transparantie slangetjes.
Meeste is er wel uit maar ga sowieso paar filters halen. Kosten niet veel dus dan kan ik wisselen wanneer nodig en vol is.
Heb nog wel de vraag hoe het gaat achter de boot. Er zit nl geen vrijloop of achteruit op. Achteruit kan door motor 180 graden rond te draaien, dat geloof ik wel. Alleen als ik de motor in het water start ben ik benieuwd hoeveel kracht erop komt om weg te willen varen. Dat moet ik nog testen.
Waarheen
 
Berichten: 8
Geregistreerd: 08 Feb 2024, 23:03
ligplaats: Steenbergen
info: Yamaha 3.5A

Vorige

Terug naar Outboard motoren

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 2 gasten