Onbekend probleem

aardlek schakelaar scheidingstrafo accu lader gas

Re: Onbekend probleem

Berichtdoor Marie Christina » 04 Dec 2019, 09:07

Is het mogelijk om de kachel op de start- of boegschroefaccu aan te sluiten?
Bijvoorbeeld rechtstreeks met startkabels?
Kijken of het dan nog gebeurt.
Ik vind alle symptomen nog steeds het meest bij "versleten accu" lijken.

Alles kan kapot, dus ook brander- en regeluntits, maar mijn ervaring is dat dat niet zo gauw gebeurt bij Webasto en Eberspächer.
Straks heb je van alles vervangen terwijl je met een nieuwe accu klaar was geweest.
Een forumlid dat nu dit topic mee zit te lezen en mij destijds geholpen heeft kan bevestigen dat het bij mij ook de accu's waren.
Ondanks de nog jonge leeftijd van de accu's.
Ondanks heel veel zoekwerk in de kachel.
Waarschijnlijk hadden ze ergens teveel van op hun donder gehad.

Dat de radio soms wel en soms niet uitvalt bevestigt voor mij dat vermoeden alleen maar.
Een radio heeft maar heel weinig prik nodig om te spelen.
Als de accu net eventjes de spanning weer heeft weten te stabiliseren doet hij het misschien net weer.
Een andere keer is dat niet gelukt en speelt de radio niet meer.
Gebruikers-avatar
Marie Christina
 
Berichten: 2600
Geregistreerd: 31 Jan 2014, 18:55
ligplaats: Noord Drenthe
info:

Re: Onbekend probleem

Berichtdoor jkb » 04 Dec 2019, 10:15

Ouderwetse porseleinen zekeringen wellicht vervangen door steekzekeringen? vr gr Jan
jkb
 
Berichten: 32
Geregistreerd: 19 Mrt 2019, 16:55
ligplaats: Rhederlaag
info: Palma 40B

Re: Onbekend probleem

Berichtdoor kajoe » 04 Dec 2019, 14:25

er zitten van die ogen in zoals onze monteur het noemde als deze te veel beroet zijn dan wil hij slecht opgang komen tot als dat ding zwart is helemaal niet ,wij hadden er vaak problemen mee en niemand wit het te verhelpen tot we een monteur van Turkstra sneek aan boord kregen deze lachte en zij zonder gekeken te hebben probleem opgelost ,,en dat deed hij dus ,daarna ieder jaar dat ding er uit en schoonmaken ,,nooooit gen problemen meer gehad ,maar er kunnen meer zaken mis zijn voor de rest weinig verstand van zulke dingen .
kajoe
 
Berichten: 700
Geregistreerd: 25 Apr 2015, 09:28
Woonplaats: terherne
ligplaats: terherne
info:

Re: Onbekend probleem

Berichtdoor Basher » 04 Dec 2019, 16:32

Weer een aantal uren 'zoet geweest'. Spanning op de opvoerpomp, tikt bij opstarten etc. Geen lucht in het systeem, kraan open etc.

Geen oplossing gevonden.
Heb bijna al jullie voorstellen uitgeprobeerd, voor zover mogelijk.

Quote: "Is het mogelijk om de kachel op de start- of boegschroefaccu aan te sluiten? Bijvoorbeeld rechtstreeks met startkabels?"
Zoals gisteren vermeld: Aangesloten met 6mm² kabels aan accubank zonder bevredigend resultaat. Voor de startstroom is 2,5mm² al voldoende volgens de manual, dus 6mm² is ruim voldoende.

Quote: "Ik vind alle symptomen nog steeds het meest bij "versleten accu" lijken."
Kan niet, geen spanningval en boegschroef draait volle toeren en daarna ook geen noemenswaardige spanningval aan de klemmen.

Quote: "er zitten van die ogen in zoals onze monteur het noemde"
Waar moeten die dan zitten ?? Kan die in de manual niet vinden nl.

Verder op voorhand dank voor jullie suggesties. Alleen jammer dat "we" hem nog niet aan de praat hebben.
Ik blijf er bij dat de gloeipit niet wordt 'aangestuurd'.
Tempus Fugit (De tijd vliegt)
Grts-Jaap
http://www.motorjacht-secundo.nl
:arrow: Is nog steeds te koop
Gebruikers-avatar
Basher
 
Berichten: 359
Geregistreerd: 12 Dec 2013, 02:11
Woonplaats: Moordrecht
ligplaats: In de box
info:

Re: Onbekend probleem

Berichtdoor aquanaut » 04 Dec 2019, 21:11

Of de plug wordt aangestuurd kun je toch meten Jaap?
De stappen bij zo'n HL zijn als volgt bij warmtevraag gaat eerst de fan lopen daarna komt de gloeiplug in en hierna de ponp.
Een "oog" kijkt of er een vlam wordt gevormd zoniet stopt de pomp en de plug.
Na enige tijd stopt de fan.
Maar weet je al met hoeveel rivets je hoofdschakelaar dicht zit?
Aquanaut
Domme vragen bestaan niet, domme antwoorden helaas wel!
Gebruikers-avatar
aquanaut
 
Berichten: 2237
Geregistreerd: 04 Jan 2012, 19:46
ligplaats: box E16
info: Tukkerkotter 11,5m
en een
Riantkruiser 7,5m

Re: Onbekend probleem

Berichtdoor Basher » 05 Dec 2019, 01:37

Quote: Maar weet je al met hoeveel rivets je hoofdschakelaar dicht zit?
Nee, zoals eerder gezegd kan ik dat niet zien vanwege inbouw. "Ik zie alleen het zwarte boivenkraagje".
Ze moesten de bouwers op die werven zelf dit soort klusjes laten doen.
Maar als de boot uit de loods is hoeven zij de problemen niet op te lossen. Alles ingebouwd en kan er nooit meer bij zonder de boel te moeten slopen. Had een dergelijk geintje ook bij de vervanging van de boegschroef. Halve kast moeten slopen :evil: :evil:

Plug in site niet gemeten. Bang dat er iets kapot gaat als ik de boel gedemonteerd opstart. Maar is wel een idee. Had de plug zelf wel; nagemeten nl.

Om 'het oog' te controleren is niet mogelijk omdat er geen pakkingen meer te koop zijn. Kan het geheel dus niet demonteren.

Heb inmiddels een werkend exemplaar bemachtigd. Ga daarmee experimenteren.
Dan kom ik er geheid achter wat het probleem is.

Ik hoe jullie de komende tijd op de hoogte. Ik ben er nu even zat van. Kan het niet uitstaan dat het niet te vinden is.
Tempus Fugit (De tijd vliegt)
Grts-Jaap
http://www.motorjacht-secundo.nl
:arrow: Is nog steeds te koop
Gebruikers-avatar
Basher
 
Berichten: 359
Geregistreerd: 12 Dec 2013, 02:11
Woonplaats: Moordrecht
ligplaats: In de box
info:

Re: Onbekend probleem

Berichtdoor Solita » 07 Dec 2019, 20:21

Bij mijn Nieuwe Webasto had ik dat ook van alles geprobeerd monteur er bij die zij lucht en hij draaide weer totdat de monteur weg was en weer in storing risette al de stroom er af en weer er op ja voor even de monteur gebeld en de winkel en ik kreeg een nieuwe die nu al over de 12000. Uur zit maar op 6000 uur een nieuwe brander er in laten zetten en nog steeds tevreden nieuwe brander €350 tegen wordig bij Alie heb je er twee nieuwe voor maar of die goed zijn daar heb ik geen ervaring mee succes!
Solita
 
Berichten: 25
Geregistreerd: 27 Apr 2019, 14:48
ligplaats: Vld
info: Vlet 12.00 meter

Re: Onbekend probleem

Berichtdoor Solita » 08 Dec 2019, 13:49

Solita schreef:Bij mijn Nieuwe Webasto had ik dat ook van alles geprobeerd monteur er bij die zei lucht en hij draaide weer totdat de monteur weg was en weer in storing risette al de stroom er af en weer er op ja voor even de monteur gebeld en de winkel en ik kreeg een nieuwe die nu al over de 12000. Uur zit maar op 6000 uur een nieuwe brander er in laten zetten en nog steeds tevreden nieuwe brander €350 tegen wordig bij Alie heb je er twee nieuwe voor maar of die goed zijn daar heb ik geen ervaring mee succes!
Solita
 
Berichten: 25
Geregistreerd: 27 Apr 2019, 14:48
ligplaats: Vld
info: Vlet 12.00 meter

Re: Onbekend probleem

Berichtdoor Basher » 09 Dec 2019, 00:42

:?: :?:
Tempus Fugit (De tijd vliegt)
Grts-Jaap
http://www.motorjacht-secundo.nl
:arrow: Is nog steeds te koop
Gebruikers-avatar
Basher
 
Berichten: 359
Geregistreerd: 12 Dec 2013, 02:11
Woonplaats: Moordrecht
ligplaats: In de box
info:

Re: Onbekend probleem

Berichtdoor Leverg » 10 Dec 2019, 23:17

Als het goed is geeft die aan met het aantal knippers van de led wat het probleem is. Zo werkt het in ieder geval bij Planar. 9* knipperen is spanning te laag om op te starten. Voorbeeldje PU-5 van Planar

Number
of blinks
Malfunction
description
Comments
Troubleshooting
1
Heat exchanger
overheating
Check the heater inlet and outlet pipes for free inflow and
outflow of heated air.
2
All attempts to
start failed
Check the fuel supply (check the fuel line). Check the
combustion air supply system and the gas exhaust pipe.
3
Too many
flameouts during
operation
Check the fuel supply (check the fuel line).
Check the combustion air supply system and the gas
exhaust pipe.
8
No
communication
between control
panel and control
unit
Check connecting wires and connectors.
Control panel doesn’t receive data from the control unit.
Check connecting wires and connectors.
Control unit doesn’t receive data from the control panel.
10
Number
of blinks
Malfunction
description
Comments
Troubleshooting
9
Shutdown due to
overvoltage
Check the battery, the voltage regulator and power supply
wiring. Voltage between contacts 1 and 2 of power
connector should not be higher than 30 V (not higher than
16 V for 12 V product).
Shutdown due to
undervoltage
Check the battery, the voltage regulator and power supply
wiring. Voltage between contacts 1 and 2 of power
connector should not be lower than 20 V (not lower than
10 V for 12 V product).
10 Ventilation time
exceeded
Check the air intake and the exhaust pipe. If clogged,
remove foreign particles.
12
Overheating in
the control unit
area. Overheating
via flame detector
Check the heater inlet and outlet pipes for free inflow and
outflow of air.
Check the combustion air supply system and the gas
exhaust pipe.
Repeat the starting procedure for heater cooling.
13
Flameout in
combustion
chamber due to
voltage drop
Check the battery and wiring. (Voltage drop can be caused
by long operation of the electric starter).
Only for PLANAR-8DM, PLANAR-9D type air heaters
14
Overheating
inside the heater
in the area of the
heated air outlet
temperature
sensor
Check the heater inlet and outlet pipes for free inflow and
outflow of air.
Only for PLANAR-8DM, PLANAR-9D type air heaters
16 Heater is locked*
To unlock the heater contact a service center.
Only for PLANAR-8DM type air heaters
Leverg
 
Berichten: 157
Geregistreerd: 10 Sep 2017, 18:53
ligplaats:
info:

VorigeVolgende

Terug naar Scheepselektra

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 5 gasten