1993 yamaha f9.9ae slaat af

staartolie werk schroef carburateur ontsteking spoel mono kabel

1993 yamaha f9.9ae slaat af

Berichtdoor vwillems1979 » 01 Aug 2018, 12:14

Lieden,

Ik heb een probleem met mijn outboard yamaha f9.9ae met bouwjaar 1993.

Het motortje start perfect, echter naar een aantal minuten te hebben gevaren slaat de motor af. Dit gebeurt zonder te sputteren, het lijkt wel of de dodemans knop wordt losgetrokken. Nadat het motortje is afgeslagen kan ik direct zonder enig probleem de motor weer starten en deze slaat ook direct aan. Maar dan na een kleine minuut slaat deze weer af. Ook daarna kan ik direct weer zonder problemen starten. Zo ben ik laatst terug gevaren naar de haven.

Op dit motortje is al het onderhoud recent gedaan. Hierna heb ik een aantal keer een paar uur kunnen varen zonder problemen.

Hopelijk kan iemand mij in de goede richting wijzen. Zelf gaat het vermoeden uit naar een elektrisch issue, maar zou niet weten wat.

Gr.
Vincent Willems
vwillems1979
 
Berichten: 7
Geregistreerd: 05 Jul 2018, 11:25
ligplaats: Maasland
info:

Re: 1993 yamaha f9.9ae slaat af

Berichtdoor henkvd » 01 Aug 2018, 18:09

Haal om te beginnen de verbinding van de dodemansknop voor de zekerheid eens helemaal los.

Controleer alle stekkerverbindingen aan de zijkant, verder wordt het dan meten, als hij direct weer te starten is maakt dat het opsporen weer wat lastiger.
Te denken valt aan de CDI maar die heeft normaal gesproken als klacht dat hij gaat inhouden bij warm worden en onregelmatig lopen, de puls opnemer naar de CDI of de spoelen, check ook de draden van de bobine naar het motorblok.
henkvd
Beheerder
 
Berichten: 3342
Geregistreerd: 17 Dec 2011, 19:53
Woonplaats: Katwijk
ligplaats: Katwijk
info:

Re: 1993 yamaha f9.9ae slaat af

Berichtdoor vwillems1979 » 02 Aug 2018, 08:40

Update:

Ik had vorige week de bedrading aangesloten die al in de boot aanwezig was (navigatie lichten, radio, horn ect.) Hierna begon ook het zomaar ineens afslaan. Ik heb dit gisteren weer losgehaald en alleen de motor op de accu aangesloten. Gisteravond een stukje gevaren zonder enig probleem. Het lijkt nu dan ook opgelost te zijn.

Vermoedelijk is er iets vreemds in de bestaande bedrading aan de hand. Deze lag al los sinds ik de boot in mijn bezit heb (dat is nu een week of 4). Alhoewel ik het heel erg vaag blijf vinden. Zou er iets weerstand (kortsluiting) hebben gemaakt en zo overbelast hebben dat er geen genoeg power meer was om de ontsteking te voorzien? Ik dacht namelijk dat er voor de ontsteking een apparte spoel wordt gebruikt, en voor het laden van de accu ook weer een aparte spoel.

Gr.
Vincent
vwillems1979
 
Berichten: 7
Geregistreerd: 05 Jul 2018, 11:25
ligplaats: Maasland
info:

Re: 1993 yamaha f9.9ae slaat af

Berichtdoor henkvd » 02 Aug 2018, 18:06

Ontsteking is helemaal apart, maar het oil lampje ( brand bij dit type bij voldoende oliedruk) en de stopdraad lopen wel door via de aansluitkabel van de motor, mogelijk dat daar het e.a niet goed gaat.
henkvd
Beheerder
 
Berichten: 3342
Geregistreerd: 17 Dec 2011, 19:53
Woonplaats: Katwijk
ligplaats: Katwijk
info:

Re: 1993 yamaha f9.9ae slaat af

Berichtdoor vwillems1979 » 03 Aug 2018, 10:12

De aansluitkabel van de motor was wel deels aangesloten voordat de problemen kwamen. Het deel wat aangesloten was bestond alleen uit het start gedeelte van de motor, dus: Dodemansknop en startmotor. Olie lampje was en is niet aangesloten. Tevens moet het olie lampje worden vervangen, nu is het zo dat als ik daar 12volt opzet het lampje niet aan gaat. En volgens mij is het niet een lampje maar een led. Ben nog opzoek naar een vervanger daarvoor. Kan ik tot die tijd een een 12volt lampje gebruiken van de auto? Of is het wattage van het lampje daar te hoog voor?

Nog 1 vraag. Aangezien ik helemaal nieuw ben met scheeps electra. Er ligt nu 1 maal een 55amp accu in de boot. Die wordt nu dus alleen gebruikt om de motor te starten. Op deze accu had ik dus de overige spullen op aangesloten (wel in combinatie met een zekering en schakel kast). De overige spullen bestaan uit een auto-radio, navigatie lichten en horn. Of moet ik voor deze overige aansluitingen een aparte accu hebben? Zo ja, hoe kan ik ervoor zorgen dat beide accu's tijdens het varen opgeladen worden door de motor?

Gr.
Vincent
vwillems1979
 
Berichten: 7
Geregistreerd: 05 Jul 2018, 11:25
ligplaats: Maasland
info:

Re: 1993 yamaha f9.9ae slaat af

Berichtdoor henkvd » 03 Aug 2018, 10:54

1 accu is ruim voldoende voor dit, tenzij de autoradio meer herrie produceert dan de motor en er een hele vete booster aanhangt.

Ol lampje is een neon lampje, op zich niet nodig, als de oliedruk te laag wordt gaat de motor in noodloop en komt niet hoger dan 2000 a 2500 toeren.
henkvd
Beheerder
 
Berichten: 3342
Geregistreerd: 17 Dec 2011, 19:53
Woonplaats: Katwijk
ligplaats: Katwijk
info:

Re: 1993 yamaha f9.9ae slaat af

Berichtdoor vwillems1979 » 03 Aug 2018, 10:58

Check!

Bedankt voor de hulp en snelle reacties!

Gr.
Vincent
vwillems1979
 
Berichten: 7
Geregistreerd: 05 Jul 2018, 11:25
ligplaats: Maasland
info:


Terug naar Outboard motoren

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 4 gasten