dieptemeter geeft niets aan bij hogere snelheid

communicatie en navigatie apparatuur

dieptemeter geeft niets aan bij hogere snelheid

Berichtdoor rik valkenburg » 16 Jul 2014, 20:23

Ik heb een dieptemeter van teleflex.
De transducer zit op de achterzijde van de boot, net boven de onderkant.
Bij lage snelheid werkt hij perfekt.
Bij hogere snelheid geeft hij geen diepte meer aan.
Iemand enig idee hoe dit kan?
Misschien niet ver genoeg van de schroef?
rik valkenburg
 
Berichten: 2
Geregistreerd: 11 Jul 2014, 19:41
ligplaats:
info:

Re: dieptemeter geeft niets aan bij hogere snelheid

Berichtdoor henkvd » 16 Jul 2014, 20:28

Meer naar buiten brengen en dieper, je probleem is nu luchtbellen, daar gaat het ultrasoon signaal niet door heen.
Helpt dit niet voldoende dan kan je de transducer ook binnen monteren direct op het laminaat ( ga uit van polyester )
henkvd
Beheerder
 
Berichten: 3224
Geregistreerd: 17 Dec 2011, 19:53
Woonplaats: Katwijk
ligplaats: Katwijk
info:

Re: dieptemeter geeft niets aan bij hogere snelheid

Berichtdoor laserdevil » 17 Jul 2014, 21:59

Klopt wat henk zegt.
Je transducer zit op een plek waar het water flink tekeer gaat , omdat het daar net onder de boot uitkomt.
Door die wervelingen in het water zitten ook veel luchtbellen.
En dieptemeters werken niet door lucht , alleen door vloeistoffen.
Zoals henk zegt , als je een polyester boort hebt kun je hem binnen op de bodem van je boot monteren , maar tussen de transducer en de boot mag geen een belletje lucht zitten , anders krijg je geen uitslag of een verkeerde.
chrit van den elzen.
Gebruikers-avatar
laserdevil
 
Berichten: 746
Geregistreerd: 31 Dec 2011, 01:57
Woonplaats: venlo.
ligplaats: rijkel
info:


Terug naar Elektronica

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 1 gast