Dynamo aansluitingen

aardlek schakelaar scheidingstrafo accu lader gas

Dynamo aansluitingen

Berichtdoor G.brul » 22 Jun 2019, 14:40

Ik zit met het volgende probleem. Heb een nieuwe dynamo geplaatst. Deze is voorzien van een B+, B- en de aansluiting voor het laadstroomlampje.
Als ik de dynamo aansluit met de B+ aan de pluspool van de accu en het laadstroomlampje aansluit op het contact dan gaat het lampje branden als ik contact maak en de motor start, vervolgens gaat het lampje uit zoals het hoort. Echter, als ik de B- erbij aansluit op de minpool van de accu (je wil tenslotte dat de dynamo de accu gaat laden), dan gaat het lampje aan bij contact maken en na het starten van de motor blijft het lampje branden.

Nu heb ik begrepen, ik ben echter geen elektrotechnicus, dat het laadstroomlampje dient om het laden van de dynamo te starten. Maar waarom gaat het niet uit? Wat doe ik hier verkeerd?

Gerard
G.brul
 
Berichten: 35
Geregistreerd: 02 Jan 2012, 11:27
Woonplaats: Almere
ligplaats: Oldemarkt
info:

Re: Dynamo aansluitingen

Berichtdoor henkvd » 22 Jun 2019, 23:02

Zo te lezen doe je niets verkeerd.

Geef eens wat gas bij, mogelijk is het toerental van de dynamo wat laag bij stationair.
henkvd
Beheerder
 
Berichten: 3572
Geregistreerd: 17 Dec 2011, 18:53
Woonplaats: Katwijk
ligplaats: Katwijk
info:

Re: Dynamo aansluitingen

Berichtdoor Marie Christina » 23 Jun 2019, 07:16

Heb ik ook.
Na het starten even in zijn vrij een beste dot gas geven.
(Ik moet zeker 2/3 geven, 1500 toeren van de +/- 2000) en dan gaat hij uit en het laden begint.
Ik vind ook van niet, maar schijnt "normaal" te zijn bij sommige dynamo's.
Gebruikers-avatar
Marie Christina
 
Berichten: 2390
Geregistreerd: 31 Jan 2014, 18:55
ligplaats: Noord Drenthe
info:

Re: Dynamo aansluitingen

Berichtdoor quichot » 23 Jun 2019, 09:45

Maar daarmee is nog niet verklaard waarom het laadstroomlampje wél direct uitgaat als de min niet aan de accu verbonden is.
Wie vaart zit niet aan de grond.

Met schippersgroet, Guido
Gebruikers-avatar
quichot
 
Berichten: 2209
Geregistreerd: 25 Jan 2012, 09:41
Woonplaats: Amsterdam
ligplaats: wsv Swaenenburght Halfweg
info: motorbokschip Jonge Willem
H.Haring Wilnis 1910
20,56 x 4,10
verpl 40 ton
DAF dd575 1964
reg. varend erfgoed 2639

Re: Dynamo aansluitingen

Berichtdoor henkvd » 23 Jun 2019, 09:52

quichot schreef:Maar daarmee is nog niet verklaard waarom het laadstroomlampje wél direct uitgaat als de min niet aan de accu verbonden is.


Zonder min kan het lampje niet branden.
D+ is bij gestopte motor laag en ligt zeg maar aan de min, gaat de motor draaien dan zal D+ hoog worden en dan gaat het lampje uit.
henkvd
Beheerder
 
Berichten: 3572
Geregistreerd: 17 Dec 2011, 18:53
Woonplaats: Katwijk
ligplaats: Katwijk
info:

Re: Dynamo aansluitingen

Berichtdoor quichot » 23 Jun 2019, 10:15

henkvd schreef:
Zonder min kan het lampje niet branden.

Henk, dit zegt TS erover bij nietverbonden min:

Als ik de dynamo aansluit met de B+ aan de pluspool van de accu en het laadstroomlampje aansluit op het contact dan gaat het lampje branden als ik contact maak en de motor start, vervolgens gaat het lampje uit zoals het hoort.
Wie vaart zit niet aan de grond.

Met schippersgroet, Guido
Gebruikers-avatar
quichot
 
Berichten: 2209
Geregistreerd: 25 Jan 2012, 09:41
Woonplaats: Amsterdam
ligplaats: wsv Swaenenburght Halfweg
info: motorbokschip Jonge Willem
H.Haring Wilnis 1910
20,56 x 4,10
verpl 40 ton
DAF dd575 1964
reg. varend erfgoed 2639

Re: Dynamo aansluitingen

Berichtdoor Hans van Zijl » 23 Jun 2019, 17:16

Hallo,

Kan de dynamo geen min geven doordat hij is verbonden met de min van het motorblok? Ben eigenlijk wel benieuwd of de dynamo bijlaad als de B- niet is aangesloten?

Even met de multimeter meten en je weet of er wel of niet geladen word.

Mvg Hans
Hans van Zijl
 
Berichten: 123
Geregistreerd: 10 Mrt 2015, 18:17
ligplaats: Giethoorn
info:

Re: Dynamo aansluitingen

Berichtdoor G.brul » 23 Jun 2019, 22:18

Zoals ik in het begin vermeldde, ik ben geen elektrotechnicus.
Heb wel een multimeter, moet ik dan meten aan de B+ en de B- bij draaiende motor?
Zal in ieder geval morgen de B- weer losmaken, zodat het lampje weer uitgaat.
G.brul
 
Berichten: 35
Geregistreerd: 02 Jan 2012, 11:27
Woonplaats: Almere
ligplaats: Oldemarkt
info:

Re: Dynamo aansluitingen

Berichtdoor quichot » 24 Jun 2019, 08:19

Je kunt gewoon op plus- en minpool van de accu meten. Bij niet-draaiende motor geeft de multimeter het basisvoltage van de accu aan. Als de motor draait geeft die het laadvoltage aan. Als het voltage niet meetbaar toeneemt, laadt de dynamo niet.
Als je aan de dynamo zelf meet, kun je wel vaststellen of die werkt ja of nee, maar weet je nog niet of die correct aan de accu is aangesloten.
Wie vaart zit niet aan de grond.

Met schippersgroet, Guido
Gebruikers-avatar
quichot
 
Berichten: 2209
Geregistreerd: 25 Jan 2012, 09:41
Woonplaats: Amsterdam
ligplaats: wsv Swaenenburght Halfweg
info: motorbokschip Jonge Willem
H.Haring Wilnis 1910
20,56 x 4,10
verpl 40 ton
DAF dd575 1964
reg. varend erfgoed 2639

Re: Dynamo aansluitingen

Berichtdoor G.brul » 06 Jul 2019, 22:43

Sorry, fout gemaakt in het starten van het topic. De B+ van de dynamo is aangesloten op een diodebrug, voor de verdeleing van de laadspanning over 2 accu's . Zit daar soms de foute aansluiting in? Heb ondertussen de B- weer losgemaakt met als enige effect dat het lampje na het starten en wat gas geven weer uitgaat. Dacht een multimeter aan boord te hebben, maar dat is helaas niet zo, dus spanningen meten zit er niet in. Ben op dit moment met vakantie, heb steeds walstroom in de diverse havens zodat via de acculader de accu's wel op spanning blijven. Maar blijf nu wel nog steeds met de vraag zitten, wat gaat er fout?
G.brul
 
Berichten: 35
Geregistreerd: 02 Jan 2012, 11:27
Woonplaats: Almere
ligplaats: Oldemarkt
info:

Volgende

Terug naar Scheepselektra

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 4 gasten