Laadstatus op Blue Power Panel wordt niet weergegeven

aardlek schakelaar scheidingstrafo accu lader gas

Laadstatus op Blue Power Panel wordt niet weergegeven

Berichtdoor Yep » 04 Sep 2018, 12:53

Op de BPP (aangesloten op de Quattro) wordt sinds vandaag de laadstatus niet weergegeven.
Ik heb zowel de BPP als ook de Quattro aan- en daarna uitgezet.
Ook heeft de Quattro de absorptiefase doorlopen en staat nu keurig in 'float' op het BPP.

Op zich denk ik dat de accu's vol zijn, alles lijkt verder in orde.
Wat zou ik hieraan kunnen doen?
Alvast dank.

Afbeelding
Gebruikers-avatar
Yep
 
Berichten: 1078
Geregistreerd: 08 Apr 2015, 21:15
ligplaats:
info:

Re: Laadstatus op Blue Power Panel wordt niet weergegeven

Berichtdoor aquanaut » 04 Sep 2018, 13:54

Losse verbinding tussen de VBC en de shunt?
Aquanaut
Domme vragen bestaan niet, domme antwoorden helaas wel!
Gebruikers-avatar
aquanaut
 
Berichten: 2051
Geregistreerd: 04 Jan 2012, 19:46
ligplaats: box E16
info: Tukkerkotter 11,5m
en een
Riantkruiser 7,5m

Re: Laadstatus op Blue Power Panel wordt niet weergegeven

Berichtdoor Yep » 04 Sep 2018, 13:57

Thanks!
Ik ga de bedrading vanavond even nalopen.
Gebruikers-avatar
Yep
 
Berichten: 1078
Geregistreerd: 08 Apr 2015, 21:15
ligplaats:
info:

Re: Laadstatus op Blue Power Panel wordt niet weergegeven

Berichtdoor Yep » 04 Sep 2018, 16:14

En gelukt.
Hoe weet ik niet maar het lijkt erop dat ronmelen aan de VBC het heeft opgelost.
Het viel me op dat een van de aansluitblokjes op de VBC wat losjes zat....
We houden het in de gaten.
Nogmaals dank.
Gebruikers-avatar
Yep
 
Berichten: 1078
Geregistreerd: 08 Apr 2015, 21:15
ligplaats:
info:


Terug naar Scheepselektra

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 7 gasten