Relais Startmotor

aardlek schakelaar scheidingstrafo accu lader gas

Re: Relais Startmotor

Berichtdoor gewoonmich » 17 Mrt 2018, 09:17

Waarom niet eerst de stekkers met corrosie vervangen? Dit zijn amp stekkers. Met een klein schroevendraaiertje druk je zo het lipje terug en kan je de stekker eruit drukken.

Je kan ze bv hier bestellen: http://www.elektronica-shop.nl/contents ... latie.html
Gebruikers-avatar
gewoonmich
 
Berichten: 128
Geregistreerd: 18 Dec 2013, 08:33
Woonplaats: Waspik
ligplaats: Achter het huis ;)
info:

Re: Relais Startmotor

Berichtdoor aadbloem » 17 Mrt 2018, 10:15

gewoonmich schreef:Waarom niet eerst de stekkers met corrosie vervangen? Dit zijn amp stekkers. Met een klein schroevendraaiertje druk je zo het lipje terug en kan je de stekker eruit drukken.

Je kan ze bv hier bestellen: http://www.elektronica-shop.nl/contents ... latie.html

Heeft niets met bendix en starten te maken. Die stekker gewoon terugsteken, werkt nog prima.
aadbloem
 
Berichten: 96
Geregistreerd: 12 Sep 2017, 13:22
Woonplaats: Oost-Knollendam
ligplaats: Leiderdorp
info:

Re: Relais Startmotor

Berichtdoor Klaver vier » 17 Mrt 2018, 11:05

Wat Tiemen verteld is dat hij flink vonkte ,maar hij zegt niet dat hij goed starten,dat was eigenlijk de vraag.
Als een startmotor de ene keer wel start en de ander keer niet is het vaak de bendix als je er dan een keer op tikt start hij meestal wel.
Een los kontakt geeft meestal de storing hehemaal niet starten en of vonken bij het losse kontakt.
Ik zou de startmotor er maar af pakken en wegbrengen,dan is waar je moet beginnen tenminste goed en ga je niet van alles overhoop halen wat er niets mee te maken heeft.
Zo,n starmotor revisie kost ook niet de hele wereld,en is op een boot één van de voornaamste dingen die het moet doen
Gr René ( klaver vier)
Ik las nog even terug en dan geeft Tiemen ook aan dat hij soms alleen maar een klikkent geluid gaf,dan denk ik nog meer aan de startmotor ( bendix)
Klaver vier
 
Berichten: 1765
Geregistreerd: 17 Dec 2013, 21:52
ligplaats: Loosdrecht
info: Valkkruiser 11,60mx3,85x1,00meter
120 pk iveco aifo 806am
200 watt 24 volt zonnepanelen
Bouwjaar 1981

Re: Relais Startmotor

Berichtdoor aadbloem » 17 Mrt 2018, 12:35

Klaver vier schreef:Zo,n starmotor revisie kost ook niet de hele wereld,en is op een boot één van de voornaamste dingen die het moet doen
Gr René ( klaver vier)
Ik las nog even terug en dan geeft Tiemen ook aan dat hij soms alleen maar een klikkend geluid gaf,dan denk ik nog meer aan de startmotor ( bendix)

Startmotorrevisie kost toch al snel meer dan honderd euro en eerder tweehonderd euro dus eerst maar goeie analyse doen.
Kortgeleden liet mijn buurman startmotor reviseren van een volvo-penta md11c (zelf uitgebouwd) en daar vroeg men €250 voor en dat ligt €50 onder de nieuwprijs en dat weten ze echt precies bij dat soort bedrijven.
Dus zoals je al aangeeft, eerst checken of de startmotor steeds goed rond draait wanneer je verbinding maakt van B naar S.
Het kan namelijk ook een kabelprobleem zijn, spanningsval op een slechte verbinding of kabelklem en dergelijke.
Laatst gewijzigd door aadbloem op 17 Mrt 2018, 12:38, in totaal 1 keer gewijzigd.
aadbloem
 
Berichten: 96
Geregistreerd: 12 Sep 2017, 13:22
Woonplaats: Oost-Knollendam
ligplaats: Leiderdorp
info:

Re: Relais Startmotor

Berichtdoor Thiemen » 17 Mrt 2018, 12:37

gewoonmich schreef:Waarom niet eerst de stekkers met corrosie vervangen? Dit zijn amp stekkers. Met een klein schroevendraaiertje druk je zo het lipje terug en kan je de stekker eruit drukken.

Je kan ze bv hier bestellen: http://www.elektronica-shop.nl/contents ... latie.html


Dank voor de suggestie, ik heb een nieuw stekkertje besteld en neem dit meteen even mee, is dat ook maar weer gedaan.

Maandag naar de boot en maar eens meten met de spanningsmeter. Ik laat de uitkomst weten
Gebruikers-avatar
Thiemen
 
Berichten: 105
Geregistreerd: 28 Mei 2015, 19:22
ligplaats: Utrecht
info:

Re: Relais Startmotor

Berichtdoor Beemer » 17 Mrt 2018, 17:49

Thiemen schreef:Dank voor de suggestie, ik heb een nieuw stekkertje besteld en neem dit meteen even mee, is dat ook maar weer gedaan.
Maandag naar de boot en maar eens meten met de spanningsmeter. Ik laat de uitkomst weten


Beste Thiemen,
Mijn advies is om die oude stekkertjes beslist te laten zitten, wel even met een koperborsteltje of i.d. schoonmaken en met vaseline invetten. Netjes aanknijpen van nieuwe klem vereist een goede tang, heb je die? En als je gaat solderen, geraak je van de regen in de drup (hierbij al zoveel rommelwerk gezien :evil: :evil: ).
Zoals al eerder gezegd, dat beetje corrosie op die klem is beslist niet je echte probleem!

Een goede zet is je aanschaf van die Optima accu. Maar heb je al gecontroleerd of accuklem en de moer van de dikke kabel op het startrelais(-motor) goed zijn aangedraaid?

Daarna (zoals ook al eerder genoemd) een 6mm2 hulpdraadje aansluiten op de plus-accupool en met andere zijde van dit hulpdraadje het "S" contact (dit is het kleinste aansluitpunt) op je startrelais-motor aantikken. Naast wat vonkjes zou nu je startmotor moeten ronddraaien. Zo niet dan startmotor wegbrengen (of effe zelf openmaken en met name de -vrijloop- van koolborstels controleren).

Als de startmotor wel goed is dan is je startschakelaar en/of bedrading de boosdoener. Dit probleem is soms te ondervangen door je startschakelaar een -extra te plaatsen- klein hulprelais te laten schakelen. Dit hulprelais schakelt dan je standaard (zware) startrelais. Over zo'n extra hulprelais is op dit forum al meer geschreven: viewtopic.php?f=27&t=3098&hilit=hulprelais#p44643
En echt zo'n hulprelais werkt op oudere installaties -versleten startschakelaar, slechte/oude/gecorrodeerde contacten, etc.- soms verrassend goed :D :D
Laatst gewijzigd door Beemer op 17 Mrt 2018, 18:04, in totaal 1 keer gewijzigd.
Beemer
 
Berichten: 300
Geregistreerd: 02 Jan 2012, 22:07
ligplaats:
info:

Re: Relais Startmotor

Berichtdoor aadbloem » 17 Mrt 2018, 17:52

Geheel eens met Beemer. Met name niet aan die stekker van je laadspanningsregelaar gaan klooien.
aadbloem
 
Berichten: 96
Geregistreerd: 12 Sep 2017, 13:22
Woonplaats: Oost-Knollendam
ligplaats: Leiderdorp
info:

Re: Relais Startmotor

Berichtdoor Klaver vier » 17 Mrt 2018, 18:36

Je moet maken waar het probleem zit en dat is niet de stekker van de laadregelaar.
Als je dak lekt ga je toch ook niet de bodem repareren
Gr René ( klaver vier)
Klaver vier
 
Berichten: 1765
Geregistreerd: 17 Dec 2013, 21:52
ligplaats: Loosdrecht
info: Valkkruiser 11,60mx3,85x1,00meter
120 pk iveco aifo 806am
200 watt 24 volt zonnepanelen
Bouwjaar 1981

Re: Relais Startmotor

Berichtdoor Thiemen » 18 Apr 2018, 19:54

Hierbij een update:

Afgelopen weken heb ik de bekabeling tussen Optima en Startmotor en tussen Optima en Motorblok (Massa) vervangen voor nieuwe 50mm2 bekabeling. Ook een nieuwe 35mm2 kabel gelegd van startmotor naar Dynamo.

Zondag voor het eerst na de winter de Samofa weer gestart, wilde aanvankelijk wat moeilijk op gang komen, maar draaide uiteindelijk weer. Dat geeft dan toch weer een gerust gevoel :D
Misschien komend seizoen toch eens uitkijken naar eventuele revisie/vervanging van de startmotor en/of evt. toch nog eerst een hulp relais plaatsen?

Iedereen bedankt voor het meedenken!
Gebruikers-avatar
Thiemen
 
Berichten: 105
Geregistreerd: 28 Mei 2015, 19:22
ligplaats: Utrecht
info:

Vorige

Terug naar Scheepselektra

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 2 gasten