Victron - offgrid installatie

aardlek schakelaar scheidingstrafo accu lader gas

Victron - offgrid installatie

Berichtdoor Eisbeer » 23 Sep 2017, 17:22

Hallo,
ik zie hier veel ervaring en kennis met Victron installaties.
Mijn vraag gaat niet over watersport maar over een (off-grid) zelfvoorzienend huis met backup-aansluiting 'walstroom' en zonnepanelen.
Het is mijn eerste installatie vandaar dat ik wat vragen heb.

Ik heb via de leverancier een aansluitschema gekregen en dat opgevolgd.

Configuratie:
zonnepanelen, 2 dakvlakken dus 2 MPTT's.
Victron Multiplus 5000/48
Color Control
Li-Ion accupakket.

Zoals gezegd alles aangesloten. Als ik nu de Multiplus aan zet gebeurd er niks (eerste keer lichten de LED's 1 seconde even op om weer uit te gaan). Ook de AC-in wordt niet doorgegeven naar de AC-out (accu's zijn behoorlijk leeg).
Ook de MPTT's geven geen LED-indicaties. Eentje wordt wel warm. Heb polariteit van PV gecheckt maar lijkt wel te kloppen.
Heb een eenvoudige multimeter, wat ik mee:
- rond de 1,2 V op de PV-ingang van MPTT's
- hele lage accuspanning (rond de 2,5V). Wellicht dat daar het probleem zit?

Las ook dat als walstroom niet optimaal is qua voltage / frequentie dat het ook niet werkt, maar als ik deze loskoppel (ter info: staan nu op camping dus campingstroom is bij ons de walstroom) werkt er ook niks.

Zijn er bepaalde waardes die ik kan checken? Of kan ik bv. de installatie ook zonder accu's werkend maken? (de accu's zijn modules met een schakelkast en kan op de schakelkast zekeringen uit zetten én de accu's ook individueel uitzetten).

Hopelijk heeft iemand een idee of dit eerder meegemaakt. Had verwacht dat de multiplus wel zou werken en wellicht foutmelding zou geven maar nu gebeurd er ogenschijnlijk niks...

Alvast hartelijk dank!
Eisbeer
 
Berichten: 1
Geregistreerd: 23 Sep 2017, 17:15
ligplaats: nvt

Re: Victron - offgrid installatie

Berichtdoor Wolf1 » 23 Sep 2017, 23:57

Hoe oud is de ijsbeer ? Heeft in ieder geval een taal gebruik waar ik niks mee kan, een voor mij onbegrijpelijk en onsamenhangend verhaal waar m'n broek van afzakt.
De informatie dat je het niet meer op de kattenbak doet, draagt echt niet bij aan een verklaring van een accu klemspanning van 2.5V (of is dat per cel ?)
Begin eens met de correcte informatie: wat voor een combi heb je, hoe is de configuratie van de zonnen panelen, wat is de open klemspanning van deze configuratie, wat voor soort accu's en hoe groot enz. enz. ?
Die eenvoudige multimeter is voldoende voor een diagnose, maar met deze gegevens weet ik niet wat waar te meten !
Gr. Wolf1
Afbeelding
Take Care
AaKant@hccnet.nl
Gebruikers-avatar
Wolf1
 
Berichten: 642
Geregistreerd: 31 Dec 2011, 19:24
ligplaats:

Re: Victron - offgrid installatie

Berichtdoor aquanaut » 25 Sep 2017, 15:23

Eisbeer schreef:
Ik heb via de leverancier een aansluitschema gekregen en dat opgevolgd.

Configuratie:
zonnepanelen, 2 dakvlakken dus 2 MPTT's.
Victron Multiplus 5000/48
Color Control
Li-Ion accupakket.


Alvast hartelijk dank!


En als je deze leverancier nu eens opbelt en je probleem voorlegt.......wat zegt die dan?
Je mag mij ook een PB sturen, aangezien dit soort installaties hier niet thuis hoort.
mailen mag ook, dat adres vind je in mijn profiel.

Je geeft aan dat je accu's nu behoorlijk leeg zijn....wat is behoorlijk leeg?
Ben je je ervan bewust dat als 1 van je accu's onder de 11,2 V (dus voor jouw set onder de 44,8V) komen ze definitief de schroothoop op kunnen?
Ik weet niet wat je precies allemaal aan het doen bent maar mijn eerste advies is accu's loskoppelen!!!!

Aquanaut

@Wolf1, Ik geloof dat ik wel op dezelfde golflengte kan komen als Eisbeer, al hoop ik dat de 2,5 V niet over de complete 48V lithium set is....
En zelfs al zou het per cel zijn dan is Eisbeer mooi klaar, want de minimale celspanning van dit type accu's is 2,8V, hieronder zijn ze rijp voor de sloop.......
Domme vragen bestaan niet, domme antwoorden helaas wel!
Gebruikers-avatar
aquanaut
 
Berichten: 1918
Geregistreerd: 04 Jan 2012, 20:46
ligplaats: box E16

Re: Victron - offgrid installatie

Berichtdoor aadbloem » 26 Sep 2017, 13:06

Zoals gezegd alles aangesloten. Als ik nu de Multiplus aan zet gebeurt er niks (eerste keer lichten de LED's 1 seconde even op om weer uit te gaan)

Hieruit mag je concluderen dat de Multiplus meteen uitvalt door de lage accuspanning. Verder mag je dan wellicht concluderen dat de "walspanning" niet binnenkomt op de Multiplus.
De Multiplus is echt niet kritisch op afwijkingen walspanning in de 220-230v en niet bijzonder kritisch op 50hz. Qua spanning zie ik regelmatig zeer lange (verleng)snoeren van 3x1,5mm2 op schepen die ter hoogte van de invoer op de boot echt geen 230v meer leveren als gevolg van spanningsval op de kabel zodra de wasautomaat wordt gestart....

Je MPPT laders hebben "kennis" nodig van de werkspanning van de accuset, 12,24 of 48volt. Daarom bij MPPT (offgrid) laders altijd eerst de accu aansluiten en vervolgens pas de zonnepanelen. Nooit andersom. Vanwege la lage spanning komen de MPPT lader(s) niet op gang. Verder waarom twee MPPT laders? Ook als de panelen verder uit elkaar liggen kan met de juiste bedrading één MPPT lader volstaan. Communiceren deze twee laders met elkaar of maken ze strijd wie de hoogste spanning levert? Lijkt me niet goed. Zijn je twee paneeltjes wel geschikt voor 48v ?

Plaats het schema eens hier zodat er meer inzicht mogelijk is.
Tenslotte nog dit: Dit is een watersport forum maar je camping toepassing komt ook veel voor op boten dus wellicht kunnen we er wat van leren.
aadbloem
 
Berichten: 24
Geregistreerd: 12 Sep 2017, 13:22
Woonplaats: Leiden
ligplaats: Leiderdorp

Re: Victron - offgrid installatie

Berichtdoor aquanaut » 26 Sep 2017, 13:16

Zoals gezegd alles aangesloten. Als ik nu de Multiplus aan zet gebeurt er niks (eerste keer lichten de LED's 1 seconde even op om weer uit te gaan)

aadbloem schreef:Hieruit mag je concluderen dat de Multiplus meteen uitvalt door de lage accuspanning. \


Nope, dan lichten niet alle leds op, deze indicatie komt voort uit een BMS blokkade.
De installatie is volgens TS voorzien van een lithium accu, het BMS van deze accu hoort de Multi te "besturen" , en moet dus een "discharge enable" (mag ontladen) doorgeven aan de Multi.
Doet hij dat niet, dan zie je precies wat TS beschrijft.
Even afhankelijk van wat voor type lithium accu er is toegepast wordt de Multi voorzien van zogenaamde assistants die voor bovenstaande werking zorgen.

aadbloem schreef: Verder waarom twee MPPT laders? Ook als de panelen verder uit elkaar liggen kan met de juiste bedrading één MPPT lader volstaan.

TS geeft aan twee dakvlakken te hebben, dat heeft waarschijnlijk de consequentie dat de orientatie van de vlakken verschilt van elkaar, dus mogen ze niet op één regelaar omdat de het vlak wat het minste wordt ingestraald het andere vlak nadelig beïnvloed.

aadbloem schreef:Communiceren deze twee laders met elkaar of maken ze strijd wie de hoogste spanning levert? Lijkt me niet goed.

Waarom is dat niet goed? , twee MPPT's werken naadloos samen bij het laden van de accu.
Synchroniseren is mogelijk maar vereist weer een aparte aanpak (van de Multiplus in dit geval), de assistant die hiervoor geprogrammeerd moet worden heeft echter niet de voorkeur bij een off-grid installatie.


Aquanaut
Laatst gewijzigd door aquanaut op 26 Sep 2017, 13:25, in totaal 1 keer gewijzigd.
Domme vragen bestaan niet, domme antwoorden helaas wel!
Gebruikers-avatar
aquanaut
 
Berichten: 1918
Geregistreerd: 04 Jan 2012, 20:46
ligplaats: box E16

Re: Victron - offgrid installatie

Berichtdoor aadbloem » 26 Sep 2017, 13:25

Nope, dan lichten niet alle leds op, deze indicatie komt voort uit een BMS blokkade.

Dank, weer wat geleerd over Multiplus. Jammer dat mijn Multiplus handleiding dat niet vermeld. Misschien te oud of vanwege loodzuur ipv Li-Ion...
Blijft dus wel als belangrijkste eerste check voor TS de accuset.
Laatst gewijzigd door aadbloem op 26 Sep 2017, 13:36, in totaal 1 keer gewijzigd.
aadbloem
 
Berichten: 24
Geregistreerd: 12 Sep 2017, 13:22
Woonplaats: Leiden
ligplaats: Leiderdorp

Re: Victron - offgrid installatie

Berichtdoor henkvd » 26 Sep 2017, 13:35

Betwijfel of Eisbeer nog langs komt door de eerste reactie op z'n vraag.
henkvd
Beheerder
 
Berichten: 3010
Geregistreerd: 17 Dec 2011, 19:53
Woonplaats: Katwijk
ligplaats: Katwijk

Re: Victron - offgrid installatie

Berichtdoor aquanaut » 26 Sep 2017, 14:02

Misschien loopt hij nog rond zijn set te Eisberen :?

Aquanaut
Domme vragen bestaan niet, domme antwoorden helaas wel!
Gebruikers-avatar
aquanaut
 
Berichten: 1918
Geregistreerd: 04 Jan 2012, 20:46
ligplaats: box E16


Terug naar Scheepselektra

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 8 gasten