selva 60 pk efi piept bij zacht varen

staartolie werk schroef carburateur ontsteking spoel mono kabel

selva 60 pk efi piept bij zacht varen

Berichtdoor Klaver S » 18 Jan 2018, 10:24

Beste mensen,

Ik heb een probleem met een Selva 60pk efi. Bij zacht varen hoor ik regelmatig het piepen van de een te hoge motor/koelwater temperatuur.(het irritante piepje uit de afstandsbediening. Als ik de snelheid opvoer gaat het weer weg. Wanneer hij gaat piepen is het straatje uit de motor gewoon koel. Soms piept hij al naar een aantal minuten. Nu denk ik zelf dat het een storing van de temp sensor is. Impeller is recent vervangen. iemand enig idee. Of weerstandwaarden van de sensor.

Alvast bedankt.

Grt
Klaver S
 
Berichten: 6
Geregistreerd: 21 Jun 2017, 05:58
ligplaats: GENEMUIDEN
info:

Re: selva 60 pk efi piept bij zacht varen

Berichtdoor henkvd » 18 Jan 2018, 10:53

Zou ook smeeroliedruk alarm kunnen zijn.
henkvd
Beheerder
 
Berichten: 3346
Geregistreerd: 17 Dec 2011, 18:53
Woonplaats: Katwijk
ligplaats: Katwijk
info:

Re: selva 60 pk efi piept bij zacht varen

Berichtdoor Klaver S » 18 Jan 2018, 11:00

Daar had ik niet aangedacht. Wat kan daar de oorzaak van zijn?
Klaver S
 
Berichten: 6
Geregistreerd: 21 Jun 2017, 05:58
ligplaats: GENEMUIDEN
info:

Re: selva 60 pk efi piept bij zacht varen

Berichtdoor Ivoisrood » 18 Jan 2018, 11:05

Slijtage van de smeeroliepomp waardoor de opbrengst/druk te laag is bij lage toerentallen?
"Always sink in shallow water"
Ivoisrood
 
Berichten: 17
Geregistreerd: 15 Nov 2017, 04:10
ligplaats: Plasmolen
info:

Re: selva 60 pk efi piept bij zacht varen

Berichtdoor Klaver S » 18 Jan 2018, 11:20

De motor heeft recentelijk onderhoud gehad. Filter en olie zijn vervangen. Er zit wel een immitatie oliefilter op kan dit de oorzaak zijn?

En het is een motor met weinig vaaruren. Dus een defect oliepomp lijkt me niet aanemellijk.
Klaver S
 
Berichten: 6
Geregistreerd: 21 Jun 2017, 05:58
ligplaats: GENEMUIDEN
info:

Re: selva 60 pk efi piept bij zacht varen

Berichtdoor henkvd » 18 Jan 2018, 11:37

Zou er in ieder geval naar (laten) kijken, is het probleem ontstaan na de service beurt ?

Pomp geloof ik niet in, eerder of te dunne olie, of het filter is idd niet geschikt en heeft te veel weerstand.
henkvd
Beheerder
 
Berichten: 3346
Geregistreerd: 17 Dec 2011, 18:53
Woonplaats: Katwijk
ligplaats: Katwijk
info:

Re: selva 60 pk efi piept bij zacht varen

Berichtdoor Klaver S » 18 Jan 2018, 11:50

Is ontstaan na de service beurt!
Klaver S
 
Berichten: 6
Geregistreerd: 21 Jun 2017, 05:58
ligplaats: GENEMUIDEN
info:

Re: selva 60 pk efi piept bij zacht varen

Berichtdoor Klaver vier » 18 Jan 2018, 12:00

Dan zou ik maar gauw terug gaan naar de gene die hem een service beurt heeft gegeven
Gr René ( klaver vier)
Klaver vier
 
Berichten: 2063
Geregistreerd: 17 Dec 2013, 20:52
ligplaats: Loosdrecht
info: Valkkruiser 11,60mx3,85x1,00meter
120 pk iveco aifo 806am
200 watt 24 volt zonnepanelen
Bouwjaar 1981

Re: selva 60 pk efi piept bij zacht varen

Berichtdoor broekerhaven » 18 Jan 2018, 13:09

Hallo,

Net wat henkvd zegt, het filter heeft waarschijnlijk te hoge/lage tegendruk.

heb dit ook wel eens gehad met autos waar een imitatie filter op zat.

En in combi met verkeerde olie kan dat fataal worden.
broekerhaven
 
Berichten: 514
Geregistreerd: 21 Dec 2013, 09:11
Woonplaats: bovenkarspel
ligplaats: broekerhaven
info: Corsiva 520 classic met 40pk efi suzuki

Re: selva 60 pk efi piept bij zacht varen

Berichtdoor jade » 18 Jan 2018, 16:35

Waarom zou je ook voor imitatie materiaal gaan.
Vragen om problemen.
jade
 
Berichten: 91
Geregistreerd: 30 Aug 2014, 18:18
ligplaats: Giethoorn
info:

Volgende

Terug naar Outboard motoren

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 2 gasten